PowerPoint Basics
Basic PowerPoint Tasks
PowerPoint is a powerful and versatile program for creating presentations. Many familiar
concepts from other Office programs will carry over to PowerPoint. This document will
show you how to complete some of the basic tasks involved in creating presentations.
•
•
•
•
•
•

Opening PowerPoint
Starting a New Presentation
Saving a Presentation
Opening a Presentation
Inserting New Slides
Preparing to Print

Opening PowerPoint
1. From the Start menu, select All Programs » Microsoft Office » Microsoft Office
PowerPoint 2003
PowerPoint 2003 opens.
Starting a New Presentation
When PowerPoint is opened, a blank Title slide appears by default as the first slide in
your new presentation. You can start a new presentation when you first open PowerPoint
or after PowerPoint is already open.
Starting a New Presentation: Opening PowerPoint
1. Open PowerPoint
A blank Title slide appears as the first slide in your presentation.
2. To start a presentation using a design template, from the Format menu, select
Slide Design...
OR
From the Other Task Panes pull-down list, select Slide Design

OR
On the Formatting toolbar, click DESIGN
The Slide Design task pane appears.

3. Click the desired template
The selected design is applied to your first slide.
4. To choose a slide layout, from the Format menu, select Slide Layout...
OR
From the Other Task Panes pull-down list, select Slide Layout
OR
On the Formatting toolbar, click LAYOUT
The Slide Layout task pane appears.

5. Click the desired layout
The selected layout is applied to your slide.

Starting a New Presentation: PowerPoint Already Open
1. From the File menu, select New...

OR
From the Other Task Panes pull-down list, select New Presentation
The New Presentation task pane appears.
2. To work without a design template, click BLANK PRESENTATION
The Slide Layout task pane appears.
To work with a design template,
a. Click FROM DESIGN TEMPLATE
The Slide Design task pane appears.
b. Click the desired template
The selected design is applied to your presentation.
c. From the Other Task Panes pull-down list, select Slide Layout
The Slide Layout task pane appears.
3. Click the desired layout
The selected layout is applied to your slide.
Saving a Presentation
Saving a Presentation for the First Time
1. From the File menu, select Save As...

The Save As dialog box appears.
2. Using the Look in pull-down list, navigate to the desired save location
3. In the File name text box, type a filename
4. Click SAVE
Your presentation is saved.

Saving a Presentation Subsequent Times
1. From the File menu, select Save

OR
From the Standard toolbar, click SAVE
OR
Press [Ctrl] + [S]
Your presentation is saved.
Opening a Presentation
Both the File menu and the Getting Started task pane allow you to open presentations and
conveniently display a list of recently-accessed documents.
Opening a Presentation: File Menu Option
1. From the File menu, select Open...

OR
Press [Ctrl] + [O]
The Open dialog box appears.
2. Using the Look in pull-down list, navigate to and select the desired presentation
3. Click OPEN
Your presentation is opened.
To open recently-accessed presentations:
1. From the File menu, select the desired presentation
File Menu Option.
Your presentation is opened.

Opening a Presentation: Task Pane Option
1. From the Other Task Panes pull-down list, select Getting Started

The Getting Started task pane appears.
2. In the Open section, click MORE...
The Open dialog box appears.
3. Using the Look in pull-down list, navigate to and select the desired presentation
4. Click OPEN
Your presentation is opened.
To open recently-accessed presentations:
1. From the Other Task Panes pull-down list, select Getting Started
The Getting Started task pane appears.
2. In the Open section, click the desired presentation
NOTE: If the desired presentation is not listed, refer to Opening a Presentation:
Task Pane Option.
Your presentation is opened.
Inserting New Slides
PowerPoint offers you several quick ways to add new slides to your presentation. By
default, the new slide's layout will be the Title and Text slide layout selection.
Inserting New Slides: Insert Menu Option
New slides are inserted after the currently selected slide.
1. Select the slide after which you want a new slide inserted
2. From the Insert menu, select New Slide
A new Title and Text slide is inserted in your presentation.
The Slide Layout task pane appears.
3. To change the slide layout, from the Slide Layout task pane, select the desired
layout
The selected layout is applied to the slide.
Inserting New Slides: Toolbar Option
1. On the Formatting toolbar, click NEW SLIDE
A new Title and Text slide is inserted in your presentation.
The Slide Layout task pane appears.

2. To change the slide layout, from the Slide Layout task pane, select the desired
layout
The selected layout is applied to the slide.
Preparing to Print
Before you print your slides, you must prepare them by accessing the Page Setup dialog
box. This dialog box provides options for you to identify your output medium (e.g.,
paper, on-screen slide show, 35mm slides) and the orientation (portrait or landscape) of
slides, notes, handouts, and outlines.
The Formatting Toolbar
The PowerPoint Formatting toolbar offers an easy way to format your text. Using this
toolbar, you can change font, size, color, alignment, and text spacing.
Accessing the Formatting Toolbar
The Formatting toolbar is generally located at the top of your screen, often to the right of
the Standard toolbar. If the toolbar is not already displayed, access the toolbar by
following this step:
1. From the View menu, select Toolbars » Formatting
The Formatting toolbar appears.
Formatting Toolbar Options
The Formatting toolbar allows you many text formatting options. If all of the below
buttons are not visible on your toolbar, to locate them, use the Toolbar Options menu
.
arrow

The following table shows the Formatting toolbar options and their uses.
Toolbar Button

Function
Specifies font face
Specifies font size
Makes text bold, italics, underline, or shadow
Specifies left, center, or right alignment
Arranges text in numbered or bulleted lists

Increases or decreases font size
Decreases or increases text indenting
Specifies font color
Opens the Slide Design task pane
Inserts a new slide and opens the Slide Layout task pane
Increases or decreases paragraph spacing
Move text or objects up or down
Opens the Slide Layout task pane
Opens the Background dialog box

PowerPoint Intermediate I
Slide Views
You probably noticed, as soon as you saw the PowerPoint view screen, the area running
down the left side of the screen, contained “little” views of your slides as you were
creating them. This first “default view that you see is called Normal View.
In the lower left corner of the screen you will see some “buttons” that look like this:

The first box (which looks “depressed”) indicates: Normal View. The next: Slide Sorter
View. Then, Slide Show.
Each button has its own unique use.
The Normal View gives you a view of the entire slide as well as the “minipreviews” of each slide in the area on the left. This is the one we have
been using so far. You’ll also notice a Click to add notes section at the
bottom of the Normal View screen. In this area you can type “speaker
notes” for each slide in the lower portion of the screen. When we get to
printing, you will see that there is a print selection so you can print your
notes for each slide. Then, during your presentation, you can refer to your
printed notes.
In Slide Sorter View you can see small images of each slide. In this view
you can left click-on a slide and, while holding down the left mouse
button, drag your slide to any position in your show that you desire. This
view assists you in arranging your slides in the order that you desire for
your presentation.
The last button is Slide Show. Anytime you want to view your
presentation, click-on this button. If you click on it now, you will see how
the slide on which you are working will look. When you are finished
looking at your slide, tap the Esc button/key in the top-left part of your
Keyboard. This will take you back to the View in which you were
working.

To change your views follow these steps:

1. Click on the view button on the bottom left
hand side of the PowerPoint screen.
or

Go to View on the menu bar and choose the best view to suit your needs

Inserting New Slides
While working on your presentation you will often need to add new slides. To add a new
slide to your presentation, follow these steps:
1. Go to Insert on the menu bar and choose new slide or click on Control + M.
2. Your new slide will be added.
Or
1. At the top of the screen, in the lower button bar you will see a New Slide “button”
which looks like this (see the button on the right):

2. When you move your cursor arrow over the button you will see that a Microsoft
Help Text box appears that says New Slide. Click-on the New Slide Button to create
your next slide.
3. A new slide will appear in the center section of your screen.

Deleting Slides
There are a few ways to delete slides. If you want to delete one slide and you are in
normal or slide view follow these steps:
1. With the slide open go to Edit on the menu bar and choose delete slide.
If you have a few slides to delete then you may be better off to delete them in slide sorter
view. Click the slide sorter view icon
and follow these steps:
1. Click on the slide you want to delete and hold the shift key down while you click
on the other slides you want to delete.
2. Click on the delete or backspace key and the slides will be deleted.

Moving Slides
You may find that as you are working on your presentation you may need to move the
slide order around. To best way to do this is to be in the slide sorter view. Once in that
view follow these steps:
1. Click on the slide that you want to move and hold the mouse button down while
you move the slide to the desired location. You will see a vertical bar as you
move the slides. When the bar is in front of the slide where you want to position
your slide release the mouse button and the slides will be moved to the new
position.
Copying Slides

While working on your presentation you may need to copy a slide. To copy a slide to
your presentation, follow these steps:
1. Right click on the slide that you want to copy and click copy.

2. Place your cursor under the slide that you want the copied slide to go, right click
the mouse and select paste.

3. Your new slide will be added.

PowerPoint Intermediate II
Inserting Clip Art
You can use Clip Art to add pictures to your document and make it more dynamic,
colorful, and creative. You can obtain Clip Art from the Microsoft Clip Organizer.
Inserting Clip Art: Search Option
1. From the Insert menu, select Picture » Clip Art...

The Clip Art task pane appears.

2. In the Search for text box, type keywords related to the Clip Art you desire
3. Click GO
In the Results section, a list of images appears.

4. Click the image you want to insert
The Clip Art is now inserted into the document.

5. OPTIONAL: Repeat steps 2-4 as necessary
Inserting Clip Art: Browse Option
1. From the Insert menu, select Picture » Clip Art...
The Clip Art task pane appears.
2. Under the Results section, click ORGANIZE CLIPS...
The Microsoft Clip Organizer dialog box appears.

3. In the Collection List section, click the plus sign before Office Collections
A list of Clip Art categories appears.
4. Select a category
In the right half of the window, a list of Clip Art appears.
HINT: A plus sign indicates subfolders (more specific categories).
5. Move the pointer over the desired piece of Clip Art
6. Click the arrow next to the Clip Art » select Copy

7. Return to the document you are creating by closing Microsoft Clip Organizer

8. From the Edit menu, select Paste
The Clip Art appears in the document.

Moving Clip Art
You can easily move Clip Art from one location to another on your page.
Moving Clip Art
1. Select the Clip Art you wish to move by clicking it once
2. Drag the Clip Art to the desired location on the page
3. Release the mouse button
The Clip Art is moved to the new location.
NOTE: If you are not satisfied with the results, on the toolbar, click UNDO
Modifying Clip Art
You can modify Clip Art by using the features on the Drawing toolbar.
Select the Clip Art you want to modify
1. On the Drawing or Picture toolbar, click the appropriate button

1. Insert Picture from File: Browses your computer and inserts a saved image.

2. Color: The drop-down menu here contains functions for changing the look of
your image. You can keep the colors of the image the same, make it grayscale,
turn it into black and white, or make it a watermark image.
3. More Contrast: Increases the intensity of color in an image.
4. Less Contrast: Decreases the intensity of color in an image.
5. More Brightness: Adds white to an image to make it lighter.
6. Less Brightness: Adds black to an image to make it lighter.
7. Crop: Using the Crop tool trims a portion of an image.
8. Rotate Left 90: Spins the image around in 90 degree intervals.
9. Line Style: Adds a border around an image. Decide on a line width using the
drop down menu.
10. Compress Picture: Lowers the visual quality (dpi) of an image. This will make
images appear faster in your presentation, but they may not look as nice.
11. Recolor Picture: Opens up a window that allows you to change colors in your
picture. If your image is a bitmap file, then you can only recolor an image if you
have an image editing program on your computer, such as Adobe Photoshop.
12. Format Picture: Clicking this button brings up a more complex and detailed
menu for editing your image. Contains options that would not normally be
available using the main “Picture” toolbar.
13. Set Transparent Color: When you make a color of an image transparent, you
make it appear to be “invisible” in a picture. Use this tool to click on a color in an
image that you want to make transparent. The color will then become somewhat
“see-through.”
14. Reset Picture: By clicking on the “Reset Picture” button, you can remove all of
the formatting you added to your picture and revert the image back to its original
state.
Adding Images from a File
You can add your own images that you have saved or have access to. To add images from
a file follow these steps:
1. In slide view go to Insert on the menu bar and then Picture and click on From
File.

2. Choose the picture that you have saved.
3. Click on Insert.
4. You can then resize your image if you need to and move it to the appropriate
location.

The WordArt Toolbar
Inserting a WordArt element rather than regularly formatting text can give a little extra
flair. To bring up the WordArt gallery, open up the WordArt Toolbar by going to the
menu bar and selecting View >> Toolbars >> WoodArt.

A separate toolbar just for making WordArt will now appear.

1. Insert WordArt: When you click on the “Insert WordArt” icon, a WordArt Gallery
window will appear offering various styles of WordArt to choose from. Click on a style
you like and then press “OK.” You will then be taken to the “Edit WordArt Text”
window where you can type in the text for your WordArt image.
2. WordArt Edit Text: You can go back and edit your text for WordArt by clicking on
the “Edit Text…” button. In the window that appears, you can format the text by
modifying the font, size, bold and italics attributes.
3. WordArt Gallery: Opens up the WordArt Gallery window (see #1).
4. Format WordArt: Formatting your WordArt further allows you to manipulate your
WordArt text. You can change the WordArt color(s), alignment and position, lines and
borders, and size.
5. WordArt Shape: You can pick a shape for your WordArt to conform to by selecting
a style from the WordArt Shape drop down menu. Some shapes include arches and
circles.
6. WordArt Same Letter Heights: Click on this button to make all of your letters in
your WordArt have the same height. The tops of each letter are all lined up across the
top equally.
7. WordArt Vertical Text: Lines up your text vertically so that each letter in the
WordArt is lined up on top of each other, forming a column.
8. WordArt Alignment: Gives you a selection of text alignments, such as center, left,
right, and stretched justification.
9. WordArt Character Spacing: By clicking on this icon, you can choose to have the
letters in your WordArt either spread far apart, or packaged together tightly.
Inserting WordArt
1. Go to Insert on the menu bar and then Picture and click on WordArt

.

5. Choose the WordArt style from the WordArt gallery that you prefer.
6. Click on OK.
7. Type the text you want in the Edit WordArt Text box and set the size, font, italics,
and bold.

8. You can then resize your image if you need to and move it to the appropriate
location.
Inserting a Text Box
Go to the file menu and select Insert >> Text Box

1. Click the slide and old down the left mouse key to draw the text box the size you
want it.

2. Click inside the text box to type.

