Make Your Word Documents Accessible

This document gives you step-by-step instructions to make your Word documents accessible to people with disabilities.

MS Word 2010, installed on Windows PCs at the University of St. Thomas, has many built-in features that help people with different abilities to read and author documents. More recent versions of Word have similar or enhanced features. Among these features is the Accessibility Checker, which locates elements that might cause problems for people with disabilities.

The screenshots and instructions in most of this document refer to MS Word 2010. The equivalent screenshots and instructions for more recent versions of Word may not be exactly the same, but are somewhat similar.

**Using the Accessibility Checker**

The easiest way to find ways to improve a document’s accessibility is the built-in Accessibility Checker feature. This tool is especially useful for large and complex documents that include graphics and tables. It examines various elements of a document and detects where accessibility elements are lacking, such as alt text, heading styles, and table headers.

To launch the Accessibility Checker:

1. Click the **File** ribbon.
2. On the **Info** tab, click the **Check for Issues** button.
3. Select **Check Accessibility** from the menu.

To learn more about how the Accessibility Checker works, see Rules for the Accessibility Checker.
### Best practices for making Word documents accessible

<table>
<thead>
<tr>
<th>What to fix</th>
<th>How to find it</th>
<th>Why fix it</th>
<th>How to fix it</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Alt Text</strong></td>
<td>To find missing alternative text, use the Accessibility Checker. (See instructions above.)</td>
<td>Alt text helps people who can’t see the screen to understand what’s important in images and other visuals.</td>
<td>Add alt text to: images, SmartArt graphics, shapes, charts, tables.</td>
</tr>
<tr>
<td>Alt text: Include alternative text with all visuals and tables.  Visual content includes pictures, clip art, SmartArt graphics, shapes, groups, charts, embedded objects, ink, and videos.</td>
<td></td>
<td>Avoid using text in images as the sole method of conveying important information. If you must use an image with text in it, repeat that text in the document. In alt text, briefly describe the image and mention the existence of the text and its intent.</td>
<td></td>
</tr>
<tr>
<td><strong>Hyperlink Text</strong></td>
<td>To determine whether hyperlink text makes sense as standalone information and whether it gives readers accurate information about the destination target, visually scan your document.</td>
<td>People who use screen readers sometimes scan a list of links. Links should convey clear and accurate information about the destination. For example, instead of linking to the text Click here, include the full title of the destination page. <strong>Tip:</strong> You can also add ScreenTips that appear when your cursor hovers over text or images that include a hyperlink.</td>
<td>Add meaningful hyperlink text and ScreenTips.</td>
</tr>
<tr>
<td>Hyperlink_text: Add meaningful hyperlink text and ScreenTips.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Color-Coding</strong></td>
<td>To find instances of color-coding, visually scan your document.</td>
<td>People who are blind, have low vision, or are colorblind might miss out on the meaning conveyed by particular colors.</td>
<td>Use accessible text format.</td>
</tr>
<tr>
<td>Color-coding: Ensure that color is not the only means of conveying information.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Color Contrast</strong></td>
<td>To find insufficient color contrast, look for text in your document that’s hard to read or to distinguish from the background.</td>
<td>If your document has a high level of contrast between text and background, more people can see and use the content.</td>
<td>Use accessible text color. The Paciello <a href="https://www.paciello.com/colourcontrast">Colour Contrast Analyser</a> is an application that can help.</td>
</tr>
<tr>
<td>Color contrast: Use sufficient contrast for text and background colors.</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>What to fix</td>
<td>How to find it</td>
<td>Why fix it</td>
<td>How to fix it</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-------------------------------------------------------------------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>-------------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>Headings and Lists</strong></td>
<td>To find headings that are not in a logical order, use the Accessibility</td>
<td>To preserve tab order and to make it easier for screen readers to read your documents, use a logical heading order and the built-in</td>
<td>Apply built-in heading styles:</td>
</tr>
<tr>
<td></td>
<td>Checker.</td>
<td>formatting tools in Word. For example, organize headings in the prescribed logical order. Use Heading 1, Heading 2, and then Heading 3,</td>
<td>1. Click in the paragraph that serves as a header.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>rather than Heading 3, Heading 1, and then Heading 2.</td>
<td>2. On the <strong>Home</strong> ribbon, in the Styles group, click the most appropriate</td>
</tr>
<tr>
<td></td>
<td></td>
<td>In addition, organize the information in your documents into small chunks. Ideally, each heading would precede only a few paragraphs.</td>
<td><strong>Heading2</strong>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>Also, where appropriate, use bulleted or ordered (numbered) lists. These</td>
</tr>
</tbody>
</table>
<pre><code>                                                             |                                                                                                                                          | commands are found in the **Paragraph** group of the **Home** ribbon.       |
</code></pre>
<p>| <strong>Table Headings and        | To ensure that tables don't contain split cells, merged cells, nested tables,| Screen readers keep track of their location in a table by counting table cells. If a table is nested within another table or if a     | Designate one or more header rows for your table:                            |
| Structure</strong>                | or completely blank rows or columns, use the Accessibility Checker.         | cell is merged or split, the screen reader loses count and can’t provide helpful information about the table after that point.      | 1. Click anywhere within the table.                                           |
|                             |                                                                               | Blank cells in a table could also mislead someone using a screen reader into thinking that there is nothing more in the table.  |
|                             |                                                                               | Screen readers also use header information to identify rows and columns.                                                                | 2. On the <strong>Table Design</strong> ribbon, check the <strong>Header Row</strong> checkbox.        |
|                             |                                                                               | Table headers are those rows that repeat at the top of the next page when a table extends beyond a page break (as in this table). This helps the reader keep track of what data each column contains. | (This is usually checked by default.)                                       |</p>
Add alt text to visuals and tables

The following procedures describe how to add alt text to visuals and tables in your Word documents. The procedure usually involves right-clicking the element and selecting the Format [element] command, and then selecting the Alt Text tab of the dialog box that appears.

Note: If the Alt Text tab of the Format dialog box contains a Title field, we recommend leaving the Title field blank and putting text in the Description field only. This will provide the best experience with most major screen readers, including Narrator. For audio and video content, in addition to alt text, include closed captioning for people who are deaf or have limited hearing.

Tip: Include the most important information in the first line, and be as concise as possible.

Add alt text to images

Add alt text to images, such as pictures, clip art, and screenshots, so that screen readers can read the text to describe the image to users who can’t see the image.

1. Right-click an image.
2. Select Format Picture.
3. Click the Alt Text tab.
4. Type a description and a title.
Add alt text to shapes and SmartArt graphics
1. Right-click a shape or SmartArt graphic.
2. Select Format Shape.
3. Click the Alt Text tab
4. Type a Description and, if necessary, a Title.
5. Click Close.

Add alt text to charts
1. Right-click a chart.
2. Select Format Chart Area > Chart Options > Layout & Properties.
3. Select Alt Text.
4. Type a description and a title.

Add alt text to tables
1. Right-click the header row in a table.
2. Select Table Properties.
3. Click the Alt Text tab.
4. Type a Description and, if necessary a Title.

Tip: Include the most important information in the first line, and be as concise as possible. Titles are usually not necessary; they may also cause difficulties for screen-reader software.
Make hyperlinks, text, and tables accessible

The following procedure describes how to make the hyperlinks, text, and tables in your Word documents accessible.

Add hyperlink text and ScreenTips

1. Select the text to which you want to add the hyperlink, and then right-click.
2. Select Hyperlink.
   The text you selected displays in the Text to display box. This is the hyperlink text.
3. If necessary, change the hyperlink text.
4. In the Address box, enter the destination address for the hyperlink.
5. Select the ScreenTip button and, in the ScreenTip text box, type a ScreenTip.

Tip: If the title on the hyperlink's destination page gives an accurate summary of what’s on the page, use it for the hyperlink text. For example, this hyperlink text matches the title on the destination page: Templates and Themes for Office Online.

Apply built-in heading styles

1. Select the heading text.
2. On the Home tab, in the Styles group, select a heading style, for example, Heading 1 or Heading 2.
Use bulleted lists

1. Position the cursor anywhere in your document.
2. Select the Home tab.
3. In the Paragraph group, select the Bullets button, or click the drop-down arrow to select a bullet style.
4. Type each bullet item in the bulleted list. Press Enter (Return) twice after the last item.

Use ordered lists

1. Position the cursor anywhere in your document.
2. Select the Home tab.
3. In the Paragraph group, select the Numbering button, or click the drop-down arrow next to it to choose a numbering style.
4. Type the sequential steps. Press Enter (Return) twice after the last item in the list.
Use accessible text color
Here are some ideas to consider:

- Ensure that text displays well by using the Automatic setting for font colors. Select your text, and then select Home > Font Color > Automatic.

- Use the Colour Contrast Analyzer, a free app that analyzes colors and contrast, and displays results almost immediately.

Use accessible text format
Here are some ideas to consider:

- Add an underline to color-coded hyperlink text. That can help colorblind people know the text is linked even if they can’t see the color.

- Add shapes if color is used to indicate status. For example, add a checkmark symbol ✓ if green is used to indicate “pass” and an uppercase X X if red indicates “fail.”

Note: These resources provide other suggestions: usability.gov and Web Accessibility for Users with Color Blindness.

Use text spacing
Increase or decrease white space between sentences and paragraphs.

1. Select your text.
2. On the Home ribbon, in the Paragraph group, in the lower-right corner of the group, click the More button.
3. The Paragraph dialog box opens, showing the Indents and Spacing tab.
4. Under **Spacing**, select the spacing options you want.

![Image of Paragraph Indents and Spacing dialog box]

**Tip:** For paragraph spacing, remember that 1 point (pt) equals one-twelfth of an inch.

**Use table headers**

1. Position the cursor anywhere in a table.
2. On the **Table Design** tab, in the **Table Style Options** group, check the **Header Row** check box.
3. Type column headings if necessary.
See also

- Use Accessibility Checker rules to help ensure your Office documents, spreadsheets, and presentations are accessible
- Make your Excel spreadsheets accessible
- Make your PowerPoint presentations accessible
- Make your Outlook email accessible

Acknowledgments

This document was adapted from a similar document provided by Mary Donna Piazza of the Carol and Odis Peavy School of Nursing at the University of St. Thomas.